multiMAN Users On Lower Firmware – Move Along You Aren’t Important

by ps3iso on February 13, 2013

For those of you using multiMAN on the likes of 3.55 Kmeaw, you will either have to update your MFW or be stuck with an outdated multiMAN, as it seems the developer doesn’t think you are important enough to keep multiMAN updated for your firmware, here is a quote from the source:

With multiMAN 05.00.00 only 4.30 and higher firmwares will be supported. Supporting 14 different firmwares is too hard to maintain compatibility with.

These will no longer be supported:

3.41 OFW
3.41 OFW + DONGLE
3.41 MFW (HERMES)
3.55 OFW
3.55 CFW KMEAW
3.55 CFW COBRA
3.55 CFW TB
3.55 CFW REBUG/ROGERO
3.55 OFW DEX
3.55 CFW DEX
4.21 OFW DEX
4.21 CFW REBUG
4.21 CFW ROGERO 1.00..2.03

These and later will be supported:

4.30 CFW ROGERO 2.05..
4.30 CFW REBUG
4.31 CFW

In the beginning mM used to support 1.90/3.00/3.14/3.21 firmwares but then suddenly the new additions started to cause issues with these old firmwares so I leveled up at 3.41. Now 2 years and 6 months later I think it is time to go up again.

Users of unsupported firmwares can stay with 04.19.00 or lower multiMAN version – anyway – it has more than everything one may need. Or switch to Iris.

Source = Crunch

Thanks to Nicolas19 for posting the news.

Tweet this!Tweet this!


Previous post:

Next post: